Download the Augment iOS app if you are using a device that is not compatible with ARKit (i.e. iPhone 6 or older, iPad 4th generation or older).

Watch this video tutorial to learn the basics of the Augment iOS app :

Did this answer your question?